Skip to content

BlackBerry Desktop Software v6.0.1

To install BlackBerry® Desktop Software v6.0.1, you'll need to meet the minimum system requirements listed below.

Hardware requirements

  • Intel® compatible 1GHz or higher processor
  • 512 MB of RAM
  • USB 1.1 or higher USB port
  • Screen resolution of 1024x768 or greater
  • 100 MB of free hard disk space for typical installation

Software requirements

  • Microsoft® Windows® XP SP2 or later, Windows Vista™, Windows 7
  • Microsoft .Net Framework 3.5 SP1 or an active Internet connection
  • iTunes version 7.7.1 or later or Windows Media® Player version 10 or later for music synchronisation

BlackBerry® smartphone requirements

  • For media synchronisation: BlackBerry® Device Software version 4.2 or later and a media card or built-in media storage
  • For other desktop features: BlackBerry® Device Software version 4.1 or later

Desktop email programs

For enterprise integration with BlackBerry® Enterprise Server, one of the following email program requirements must be met:

  • Microsoft® Outlook® 2003, 2007 or 2010 (corporate or workgroup installation) with an email account on a Microsoft Exchange Server version 5.5 Service Pack 4 or later that can receive messages from the Internet
  • IBM® Lotus Notes® 5.0.6 or later with an email account on an IBM® Lotus® Domino® Server version 5.03 or later (5.0.12 or later recommended) that can receive messages from the Internet

Organisers

The following organisers are supported for use with Intellisync:

  • IBM Lotus Notes 6, 6.5, 7, 8, 8.5
  • Microsoft Outlook 2002, 2003, 2007, 2010
  • Microsoft Outlook Express 6, Microsoft Windows Contacts (Vista Address Book) and Calendar (Vista Calendar)
  • Novell GroupWise 6.5, 7
  • Yahoo!®